Category: VMware

OVF package with compressed disks is currently not supported 0

OVF package with compressed disks is currently not supported

After installing new environment of vCenter Server Appliance 6.5 version, we encountered an issue while importing OVA file. The wizard stopped progressing and thrown an error – “OVF package with compressed disks is currently...

Thank you for visiting us. To continue receiving updates, please Subscribe to our Social Media Channels.

Menu Title