CCNA Practice LAB – HSRP

Packet Tracer HSRP

Network Topology:

Packet Tracer HSRP

Cable Connectivity:

  • straight cable for all connectivity.

Basic Configuration:

On RouterA
interface FastEthernet0/0
ip address 10.0.0.2 255.0.0.0
interface FastEthernet1/0
ip address 11.0.0.2 255.0.0.0

On RouterB
interface FastEthernet0/0
ip address 10.0.0.3 255.0.0.0
interface FastEthernet1/0
ip address 11.0.0.3 255.0.0.0

In PC
IP address: 10.0.0.100
Subnet Mask: 255.0.0.0
Gateway: 10.0.0.1

In Server
IP address: 11.0.0.100
Subnet Mask: 255.0.0.0
Gateway: 11.0.0.1

Scenarios:

We are going to configure HSRP on both routers for subnet 10.0.0.0/8 and 11.0.0.0/8, so that PC and server are not affected by failure of any of the router.

On RouterA
interface FastEthernet0/0
standby 0 ip 10.0.0.1
interface FastEthernet1/0
standby 1 ip 11.0.0.1

On RouterB
interface FastEthernet0/0
standby 0 ip 10.0.0.1
interface FastEthernet1/0
standby 1 ip 11.0.0.1

Packet Tracer - HSRP – 80.0 KB

You may also like...

Thank you for visiting us. To continue receiving updates, please Subscribe to our Social Media Channels.