Cisco 1850 Mobility Express Configuration – Video Tutorial

522

[wpdevart_youtube]NaSLHokze6E[/wpdevart_youtube]

Our video tutorial missed to clarify few information, so we explained here

  • 10.150.102.1 and 10.150.180.1 are IPs of SVI configured on the switches.
  • 10.150.200.253 is an interface on Cisco ASA firewall, being Guest WLAN, we have not configured SVI on the switch and let ASA handle DHCP Server and lease IPs.
  • You should necessarily have DHCP server running in VLAN 102 otherwise you cannot make your APs work. You need it till you complete your initial configuration.
interface vlan 102
description DEVICE-MANAGEMENT
ip address 10.150.102.1
ip helper-address 10.150.102.10
 
interface vlan 180
description CLIENTS
ip address 172.20.180.1
ip helper-address 10.150.102.10
 
interface vlan 200
description GUESTS
ip helper-address 10.150.200.253
 
interface GigabitEthernet 1/0/10
switchport trunk native vlan 102
switchport trunk allowed vlan 102,180,200
switchport mode trunk

interface GigabitEthernet 2/0/10
switchport trunk native vlan 102
switchport trunk allowed vlan 102,180,200
switchport mode trunk

 

·


Related Articles & Comments

Menu Title
%d bloggers like this: