Configure Cisco 1850 series Mobility Express

1877

About Mobility Express Solution:

  • Mobility Express is software function of WLAN controllers that any network component can host. Cisco Aironet 1850 and 1830 series Access Points (802.11ac wave2 capable) host Mobility Express WLAN Controller function.

  • Mobility Express doesn’t require license and supports up to 25 access points per Mobility Express deployment. Mobility Express is ideal for deployments serving up to 500 concurrent clients.

  • Mobility Express manage Cisco 1850, 1830, 1600, 2600, 3600, 1700 and 3700 access points.

About Mobility Express Bundle:

Wireless LAN Controller (hardware appliance) supports up to 75 access points.

Prerequisites for setting up Mobility Express Access Point:

  • You must not have other Cisco wireless controllers, neither appliance nor virtual, in the same network, during setup or during daily operation of a Cisco Mobility Express network.

  • The Cisco Mobility Express controller cannot inter operate or co-exist with other wireless controllers in the same network. Ensure that there no wireless controllers, other than the Cisco Mobility Express controller, in the network.

  • Decide on the first access point (AP) to be set up. The first AP to be set up should be one that supports the Cisco Mobility Express wireless controller functionality. This is to ensure that this AP can act as the master AP, and the other APs can then connect to it. This will ensure that the predefined CiscoAirProvision Service Set Identifier (SSID) is advertised only by the master AP and by other APs.

  • Mobility Express Controller uses an external DHCP Server for IP address management of access points and the wireless clients.

  • Initial setup of Cisco Mobility Express controller can be done through configuration wizard.

 

Step 1: Deployment diagram:

Cisco-Mobility-Express-Deployment

Step 2: Switch port configuration:

The switchport to which access point is connected should be a trunk port and native trunk vlan configured. the required data VLANs must be allowed (otherwise allow all VLANs – switchport trunk allowed vlan all).

The most important note here is Management VLAN should be untagged.

interface vlan 102
description DEVICE-MANAGEMENT
ip address 172.20.102.1
ip helper-address 172.20.102.10

interface vlan 180
description CLIENTS
ip address 172.20.180.1
ip helper-address 172.20.102.10

interface vlan 200
description GUESTS
ip helper-address 192.168.200.253

interface GigabitEthernet 0/5
switchport trunk native vlan 102
switchport trunk allowed vlan 102,180,200
switchport mode trunk

L2 switch port is configured with native vlan, so we do not need to configure VLAN ID in the access point unless you want your client vlan differ from native vlan.

 

Step 3: Configure Mobility Express:

  1. Connect AP to switch port 0/5 and wait for 5-10 minutes till you see CiscoAirProvision SSID.

You should proceed further only if you see following in sh version via Console connection.

#sh version
AP Image type: MOBILITY EXPRESS
IMAGE AP Configuration: MOBILITY EXPRESS CAPABLE

  1. Connect your laptop to wireless network named CiscoAirProvision and specify password as password

  2. Browse to http://192.168.1.1

4. Create username and password

1850-mobility-express-create-user-password

  1. Specify AP System Name, Date, Time and Management IP address

1850-mobility-express-management-ip

  1. Create SSID for your employees access to internet network. Here we specify the wireless client VLAN (180) and DHCP Server (172.20.102.10)

1850-mobility-express-wireless-networks

  1. Create Guest SSID. Here firewall acts as DHCP Server and the respective VLAN interface is 192.168.200.253

1850-mobility-express-wireless-networks-guests

  1. Click Next and Save your configuration. AP reboots and comes up after 10 minutes with 2 SSIDs that we created.

Ref Cisco guide Cisco Mobility Express Deployment Guide to deploy your very first Mobility Express Solution in your network.

Backup Cisco Mobility Express Configuration

·


Related Articles & Comments

Menu Title
%d bloggers like this: