OVF package with compressed disks is currently not supported

677

After installing new environment of vCenter Server Appliance 6.5 version, we encountered an issue while importing OVA file. The wizard stopped progressing and thrown an error – “OVF package with compressed disks is currently not supported for OVF import.”

You must have also faced this issue if incase you upgraded appliance version to 6.5

 

Temporary Fix:

This issue is listed as unknown issue in VSphere 6.5 Release Notes and as a workaround, use OVF tool to convert the OVA or OVF template. The new template will not have compressed disks.

  1. Download and install OVF tool
  2. OVA template conversion (incase of .ovf template, follow the same syntax however change the extension to .ovf)

C:\Program Files\VMware\VMware OVF Tool>ovftool.exe ova-template-name.ova newova-template-name.ova

 

Permanent Fix:

To fix it permanently, upgrade your vSphere to 6.5U1b.

 

·


Related Articles & Comments

Thank you for visiting us. To continue receiving updates, please Subscribe to our Social Media Channels.

Google+
FACEBOOK
RSS
YOUTUBE
Menu Title
%d bloggers like this: